Fehlerhafte Funktion beim speichern mit Noten-Fernsteuerung

Moderatoren: Andy, Victor

Antworten
Fredo
Beiträge: 96
Registriert: 09.12.2005, 09:22
Kontaktdaten:

Fehlerhafte Funktion beim speichern mit Noten-Fernsteuerung

Beitrag von Fredo » 31.08.2007, 15:50

Hallo, Victor

eigentlich ist es ja schade, dass man immer nur ins Forum geht um zu "mosern". Deshalb sag ich erstmal, dass ihr gut seid!!! :wink:

So, nun zu meinem Problem:

Wenn ich die Funktion "Speichern mit Noten-Fernsteuerung" nutze, stimmen die Taktangaben nicht überein.
Möchte ich zum Beispiel erreichen, dass bei Takt 20 umgeblättert wird, meint der Sufflör Manager, dass ich eine Zahl nahe an 37 eingeben muss um den gewünschten Umblättereffekt zur rechten Zeit zu erzielen.
Lade ich dieses Midifile dann aber in meinen MP wird "natürlich" erst in Takt 37 umgeblättert.... also viel zu spät.
Stell ich aber beim Sufflörmanager die gewünschte "20" ein, springt er viel zu früh auf die zweite Seite...

Watt nu?

Hab die neueste Version
PC mit Dualcore-Prozessor, und Windows XP

Grüße aus Hannover

Fredo

Fredo
Beiträge: 96
Registriert: 09.12.2005, 09:22
Kontaktdaten:

Urlaub?

Beitrag von Fredo » 09.09.2007, 21:24

Victor!....

Bist du im Urlaub? :wink:

Gruß aus Hannover

Victor
Site Admin
Beiträge: 5318
Registriert: 26.10.2005, 02:31
Wohnort: Midiland

Beitrag von Victor » 09.09.2007, 21:35

Hallo Fredo,

in der Tat - ich mach Urlaub! :-)
Schick mir das besagte Midfile.

Gruss,
Victor

Blindschleichl
Beiträge: 26
Registriert: 21.08.2007, 11:08
Wohnort: Regensburg

Sehr gut!

Beitrag von Blindschleichl » 10.09.2007, 07:17

Jawoll ja!
Auch meine Meinung. Kenne das Midiland-Team per Internet erst seit kurzer Zeit und meine/unsere Meinung ist äusserst positiv.
Ihr arbeitet sogar Sonntag abends und im Urlaub :)

Zum genannten Problem:
Ähnliches hatte ich auch mit einem Song im TextMaker.
Im Programm lief der Text zeilenweise im Timing.
Dann aber im Live-Player zuerst zu früh, dann zu spät.
Ich habe zwischen dem "Header" und dem Textanfang einige Pausen rausgelöscht (Logic 5.5.1). Dann lief er zwar korrekt, aber der Header und die erste Zeile verschwand obwohl sie im Logic noch angezeigt werden.
Können zwar damit leben, aber eigenartig ist es schon.

Wünsch Dir einen schönen Urlaub Viktor. Hau drauf!!!
...aber komm gesund wieder:-)

Gruß
Reiner
Wenn das rauskommt wo ich überall reinkommen, dann komme ich da rein wo ich so schnell nicht mehr rauskomme.
*** note on - note off - note on - note off - note onnnnnnnnn....***

Fredo
Beiträge: 96
Registriert: 09.12.2005, 09:22
Kontaktdaten:

Urlaub ist Urlaub...

Beitrag von Fredo » 10.09.2007, 12:20

Lieber Victor!!

Wehe, du gehst im Urlaub noch einmal auf eure Homepage !!!! :wink:

Urlaub ist Urlaub !!

Das Midifile gibt's später.... NACH dem Urlaub...

Die Arbeit läuft nicht weg!

Grüße aus Hannover

Fredo
Beiträge: 96
Registriert: 09.12.2005, 09:22
Kontaktdaten:

der Urlaub war hoffentlich erholsam....

Beitrag von Fredo » 03.10.2007, 23:57

Hallo Victor,

wie schon in unseren Emails besprochen, will ich das ganze nochmal von vorn angehen.
Vielleicht waren meine Ausführungen einfach zu ungenau, um den Fehler zu erkennen.

Also: Ich habe meine Noten mit dem Sufflör Noteneditor kopiert und alles so auf die Karte überspielt, wie in der Bedienungsanleitung beschrieben. Das klappt alles gut!

Nun rufe ich das entsprechende Midifile im Sufflör Manager auf, um die Steuerungsbefehle zum Umblättern der Noten im Fenster "speichern mit Noten-fernsteuerung" einzugeben.
Die Takte lassen sich eingeben und das Midifile wird gespeichert.
klappt auch alles soweit.

Jetzt ists ja leider so, dass man das Umblättern auch noch mal kontrollieren möchte....
Alles ist bereit. der Sufflör ist an, Verbindung steht, das Midifile ist ja auch schon im Sufflör Manager geöffnet... also einfach play drücken und los....
Nun passierts: der Sufflörmanager gibt die Seiten-Steuerungsbefehle zu schnell an den Sufflör weiter, sodass eine Kontrolle des zeitgenauen Umblätterns nicht möglich ist.
Schaue ich nun im Fenster "speichern mit Noten-fernsteuerung" nach, stehen dort aber die Takte so, wie ich sie eingegeben habe.
Der Sufflör Manager ist einfach zu schnell im Senden der Steuerungsbefehle.
Du hattest mir ja noch eine Version aus deinem Urlaub geschickt...
Da "rauschten" die Notenblätter in einer Sekunde nur so durch....
das sah zwar ganz lustig aus, hilft mir aber nicht, zeigt mir aber, dass du schon am richten "Regler" gedreht hast... nur in die falsche Richtung :wink:

ich hoffe, dass du den Fehler beheben kannst.

liebe Grüße
Fredo

Victor
Site Admin
Beiträge: 5318
Registriert: 26.10.2005, 02:31
Wohnort: Midiland

Beitrag von Victor » 04.10.2007, 02:11

Hallo Fredo,

bitte schick mir ein von Dir bearbeitetes Midifile.

Gruss,
Victor

Fredo
Beiträge: 96
Registriert: 09.12.2005, 09:22
Kontaktdaten:

Neue Version getestet

Beitrag von Fredo » 07.10.2007, 23:15

Hallo Victor

hab vielen Dank für die neue Version!!!

Beim ersten Test lief alles so, wie ich es mir gewünscht habe.

Danke, für deinen starken Einsatz!!!

Gruß aus dem sonnigen Hannover...

P:S.: wie war der Urlaub?.... :wink:

Antworten